WordPress 2.5.1-6 is broken on Debian sid

Update: 2.5.1-7 fixes the issue.

I always say "Debian unstable" should be renamed to "Debian stable" (and Debian stable -> deprecated), because it hardly ever gets broken.

Well, this time of the year has come. WordPress got a security update backported from 2.6.1->2.5.1, but.. only half-baked 🙂 (some functions are missing)

The bad version is easily recognizable by this PHP error:

A debian bug has already been opened.

2 thoughts on “WordPress 2.5.1-6 is broken on Debian sid

  1. Oren

    EugeneVC: I'm not sure what you mean.. Anyway, the issue was solved in 2.5.1-7 as I mentioned above, the bug was in the Debian package.

Leave a Reply

Your email address will not be published. Required fields are marked *